<!DOCTYPE html>
<html>
	<head>

	    <!-- meta -->
	    <meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="author" content="">
		<meta name="description" content="WASHINGTON, D.C. – America First Legal applauds the decision in a case out of the U.S. District Court for the Southern District of Texas today to preliminarily enjoin President Biden’s vaccine mandate for federal workers. America First Legal also applauds the legal team at Boyden Gray &amp; Associates who brought the challenge on behalf of [&hellip;]
">
		<meta name="keywords" content="">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	    <meta property="og:image" content="https://wordpress.aflegal.org/wp-content/uploads/2022/01/img_p3-1-1200x675.jpg">
		<meta name="twitter:card" content="summary_large_image">
	    <meta property="twitter:image" content="https://wordpress.aflegal.org/wp-content/uploads/2022/01/img_p3-1-1200x675.jpg">
	    <meta name="twitter:title" content="America First Legal Applauds Federal Court’s Decision To Enjoin Biden’s Vaccine Mandate For Federal Employees">
	    <meta name="twitter:description" content="WASHINGTON, D.C. – America First Legal applauds the decision in a case out of the U.S. District Court for the Southern District of Texas today to preliminarily enjoin President Biden’s vaccine mandate for federal workers. America First Legal also applauds the legal team at Boyden Gray &amp; Associates who brought the challenge on behalf of [&hellip;]
">

	    <!-- title -->
	    <title>America First Legal &mdash; America First Legal Applauds Federal Court’s Decision To Enjoin Biden’s Vaccine Mandate For Federal Employees</title>

	    <!-- icons -->
	    <link rel="shortcut icon" href="https://www.aflegal.org/img/avatar.png">
	    <link rel="apple-touch-icon" href="https://www.aflegal.org/img/avatar.png">

	    <!-- stylesheets -->
	    <link href="https://www.aflegal.org/css/app.css?id=324f702d0dbd81e53bb1" rel="stylesheet">
	    <link href="https://www.aflegal.org/css/print.css?id=08e0ab41d7c9e0690e6f" rel="stylesheet" media="print">
	    <link href="https://www.aflegal.org/misc/ss-standard/webfonts/ss-standard.css" rel="stylesheet">

	    <!-- rss -->
	    <link rel="alternate" type="application/rss+xml" href="https://www.aflegal.org/rss">

	    <!-- script -->
	    <script src="https://cdn.jsdelivr.net/npm/@splidejs/splide@latest/dist/js/splide.min.js"></script>
		<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@splidejs/splide@latest/dist/css/splide.min.css">
		<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	    <script>

			function ready(callbackFunction){
			  if(document.readyState != 'loading')
			    callbackFunction(event)
			  else
			    document.addEventListener("DOMContentLoaded", callbackFunction)
			}
			ready(event => {
				document.getElementById("cover").style.visibility = "hidden";
			})
			document.addEventListener( 'DOMContentLoaded', function () {
				new Splide('.splide', {
					'type': 'loop',
					'gap': '20px',
					'padding': {
						'left': 0,
						'right': 0,
						'bottom': '40px',
					},
					'arrows': false,
					'cover': true,
					'autoplay': true,
					'fixedHeight': '200px',
					'perPage': 3,
					'breakpoints': {
						600: {
							'perPage': 1,
						}
					}
				}).mount();
			});

		</script>

	</head>
	<body>

		<div id="cover"></div>
		<header id="top" class="alternate">
			<div id="nav-mobile">
				<input type="checkbox" id="toggle">
				<label for="toggle" onclick></label>
				<div id="menu">
					<nav>
	<ul>
		<li class="parent hidden nomobile"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/resources">Resources</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>
				</div>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
						<hgroup class="logo">
	<h1><a href="https://www.aflegal.org"><img src="https://www.aflegal.org/img/logo.png"></a></h1>
</hgroup>					</div>
					<div class="col-lg-9 col-md-9 col-sm-12 col-xs-12">
						<div id="nav-desktop">
							<nav>
	<ul>
		<li class="parent hidden nomobile"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/resources">Resources</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>						</div>
					</div>
				</div>
			</div>
		</header>
					<div id="nosplash"></div>
				<section id="middle">
			<article>
	<div class="container">
		<div class="row">
			<div class="col-lg-2 col-md-2 col-sm-12 col-xs-12"></div>
			<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
				<div class="pad">

					<div class="share">
						<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
						<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
						<a class="a2a_button_facebook"></a>
						<a class="a2a_button_twitter"></a>
						</div>
						<script async src="https://static.addtoany.com/menu/page.js"></script>
					</div>

					<div class="photo">
						<img src="https://wordpress.aflegal.org/wp-content/uploads/2022/01/img_p3-1-1200x675.jpg">
					</div>
					<h1>America First Legal Applauds Federal Court’s Decision To Enjoin Biden’s Vaccine Mandate For Federal Employees</h1>
					<div class="author">Friday, January 21, 2022</div>
					<p><b>WASHINGTON, D.C.</b><span style="font-weight: 400;"> – America First Legal applauds the decision in a case out of the U.S. District Court for the Southern District of Texas today to preliminarily enjoin President Biden’s vaccine mandate for federal workers. America First Legal also applauds the legal team at Boyden Gray &amp; Associates who brought the challenge on behalf of a group of federal employees. </span></p>
<p><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">While vaccines are undoubtedly the best way to avoid serious illness from COVID-19, there is no reason to believe that the public interest cannot  be served via less restrictive measures than the mandate, such as masking, social distancing, or part- or full-time remote work. The plaintiffs note, interestingly, that even full-time remote federal workers are not exempt from  the mandate. Stopping the spread of COVID-19 will not be achieved by overbroad policies like the federal-worker mandate,</span></i><span style="font-weight: 400;">” Judge Brown wrote in his decision. </span></p>
<p><span style="font-weight: 400;">While this was not our case, America First Legal is proud to be involved in the fight against the Biden Administration’s clear executive overreach, and we will not allow the Administration to continue to steamroll over the separation of powers outlined in the United States Constitution. </span></p>
<p><b>Statement From America First Vice President and General Counsel Gene Hamilton:</b></p>
<blockquote><p><span style="font-weight: 400;">“<em>The Court made the right decision. No matter how much President Biden wants to use his power as president of the United States to force federal employees to receive the COVID-19 vaccine, there is no law granting him such authority. If we are to remain a nation of laws, the federal employee vaccine mandate cannot stand. As Judge Brown put it, the question is about “</em></span><em><span style="font-weight: 400;">whether the President can, with the stroke of a pen and without the input of Congress, require millions of federal employees to undergo a medical procedure as a  condition of their employment. That, under the current state of the law as just recently expressed by the Supreme Court, is a bridge too far.&#8221; </span></em><span style="font-weight: 400;"><em>Unless Congress passes a law granting the president such authority, a vaccine mandate for federal workers will remain unlawful and unconstitutional</em>,” Gene Hamilton said. </span></p></blockquote>
<p><span style="font-weight: 400;">Read the decision <a href="https://wordpress.aflegal.org/wp-content/uploads/2022/01/36-PI-Order.pdf">here</a>.</span></p>
<p><span style="font-weight: 400;">To schedule an engagement with America First Legal, please email </span><strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="61080f070e210015090e1211134f020e0c">[email&#160;protected]</a></strong><span style="font-weight: 400;">.</span></p>


					<div class="space"></div>
					<ul class="tags" style="display: none;">
																			<li><strong>Categories:</strong></li>
																							<li><a href="https://www.aflegal.org/news?category=press-releases">press-releases</a></li>
																														</ul>

				</div>
			</div>
			<div class="col-lg-2 col-md-2 col-sm-12 col-xs-12"></div>
		</div>
	</div>
</article>
		</section>
		<footer id="bottom">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
						<div class="pad">
							<nav>
	<ul>
		<li class="parent hidden nomobile"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/resources">Resources</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>						</div>
					</div>
					<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
						<div class="pad">
							<!--<p>America First Legal (AFL) is a national, nonprofit organization that works to promote the rule of law in the United States, prevent executive overreach, ensure due process and equal protection for all Americans, and to encourage the diffusion of knowledge and understanding of the law and individual rights guaranteed under the United States Constitution and the laws of the United States.</p>-->
							<p>America First Legal Foundation is an IRS-approved section 501(c)(3) public charity. Your donation to America First Legal Foundation is tax-deductible to the extent allowed by law.</p>
							<ul id="social">
								<li><a href="https://www.facebook.com/americafirstlegal" target="_blank"><i class="ss-standard ss-action"></i>Facebook</a></li>
								<li><a href="https://twitter.com/america1stlegal" target="_blank"><i class="ss-standard ss-action"></i>Twitter</a></li>
								<li><a href="https://rumble.com/c/c-1044264" target="_blank"><i class="ss-standard ss-action"></i>Rumble</a></li>
							</ul>
							<p></p>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<!-- javascript -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.aflegal.org/js/app.js?id=6b9ad7db4ff429f292f5"></script>
		<script async defer data-domain="aflegal.org" src="https://plausible.io/js/plausible.js"></script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-17LL3LHD2X"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'G-17LL3LHD2X');
		</script>

	</body>
</html>