<!DOCTYPE html>
<html>
	<head>

	    <!-- meta -->
	    <meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="author" content="">
		<meta name="description" content="WASHINGTON, DC – Last night, America First Legal (AFL) filed a lawsuit against the Biden Administration’s Department of Justice to require it to follow the law and process multiple Freedom of Information Act requests AFL filed in recent months: Afghanistan Vetting, Georgia Election integrity lawsuit, and the Oct. 4 Memo siccing the FBI on parents [&hellip;]
">
		<meta name="keywords" content="">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	    <meta property="og:image" content="https://wordpress.aflegal.org/wp-content/uploads/2021/11/90-10.jpeg">
		<meta name="twitter:card" content="summary_large_image">
	    <meta property="twitter:image" content="https://wordpress.aflegal.org/wp-content/uploads/2021/11/90-10.jpeg">
	    <meta name="twitter:title" content="AFL Sues Biden DOJ to Force it to Comply With the Law and Start Processing and Producing Politically-Damaging Information Related to Election Integrity, AG Garland’s Oct. 4th Memo, and the Afghanistan Withdrawal">
	    <meta name="twitter:description" content="WASHINGTON, DC – Last night, America First Legal (AFL) filed a lawsuit against the Biden Administration’s Department of Justice to require it to follow the law and process multiple Freedom of Information Act requests AFL filed in recent months: Afghanistan Vetting, Georgia Election integrity lawsuit, and the Oct. 4 Memo siccing the FBI on parents [&hellip;]
">

	    <!-- title -->
	    <title>America First Legal &mdash; AFL Sues Biden DOJ to Force it to Comply With the Law and Start Processing and Producing Politically-Damaging Information Related to Election Integrity, AG Garland’s Oct. 4th Memo, and the Afghanistan Withdrawal</title>

	    <!-- icons -->
	    <link rel="shortcut icon" href="https://www.aflegal.org/img/avatar.png">
	    <link rel="apple-touch-icon" href="https://www.aflegal.org/img/avatar.png">

	    <!-- stylesheets -->
	    <link href="https://www.aflegal.org/css/app.css?id=24161108cfaa446da055" rel="stylesheet">
	    <link href="https://www.aflegal.org/css/print.css?id=08e0ab41d7c9e0690e6f" rel="stylesheet" media="print">
	    <link href="https://www.aflegal.org/misc/ss-standard/webfonts/ss-standard.css" rel="stylesheet">

	    <!-- rss -->
	    <link rel="alternate" type="application/rss+xml" href="https://www.aflegal.org/rss">

	    <!-- script -->
	    <script src="https://cdn.jsdelivr.net/npm/@splidejs/splide@latest/dist/js/splide.min.js"></script>
		<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@splidejs/splide@latest/dist/css/splide.min.css">
		<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	    <script>

			function ready(callbackFunction){
			  if(document.readyState != 'loading')
			    callbackFunction(event)
			  else
			    document.addEventListener("DOMContentLoaded", callbackFunction)
			}
			ready(event => {
				document.getElementById("cover").style.visibility = "hidden";
			})
			document.addEventListener( 'DOMContentLoaded', function () {
				new Splide('.splide', {
					'type': 'loop',
					'gap': '20px',
					'padding': {
						'left': 0,
						'right': 0,
						'bottom': '40px',
					},
					'arrows': false,
					'cover': true,
					'autoplay': true,
					'fixedHeight': '200px',
					'perPage': 3,
					'breakpoints': {
						600: {
							'perPage': 1,
						}
					}
				}).mount();
			});

		</script>

	</head>
	<body>

		<div id="cover"></div>
		<header id="top" class="alternate">
			<div id="nav-mobile">
				<input type="checkbox" id="toggle">
				<label for="toggle" onclick></label>
				<div id="menu">
					<nav>
	<ul>
		<li class="parent hidden nomobile"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>
				</div>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
						<hgroup class="logo">
	<h1><a href="https://www.aflegal.org"><img src="https://www.aflegal.org/img/logo.png"></a></h1>
</hgroup>					</div>
					<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
						<div id="nav-desktop">
							<nav>
	<ul>
		<li class="parent hidden nomobile"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>						</div>
					</div>
				</div>
			</div>
		</header>
					<div id="nosplash"></div>
				<section id="middle">
			<article>
	<div class="container">
		<div class="row">
			<div class="col-lg-2 col-md-2 col-sm-12 col-xs-12"></div>
			<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
				<div class="pad">

					<div class="share">
						<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
						<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
						<a class="a2a_button_facebook"></a>
						<a class="a2a_button_twitter"></a>
						</div>
						<script async src="https://static.addtoany.com/menu/page.js"></script>
					</div>

					<div class="photo">
						<img src="https://wordpress.aflegal.org/wp-content/uploads/2021/11/90-10.jpeg">
					</div>
					<h1>AFL Sues Biden DOJ to Force it to Comply With the Law and Start Processing and Producing Politically-Damaging Information Related to Election Integrity, AG Garland’s Oct. 4th Memo, and the Afghanistan Withdrawal</h1>
					<div class="author">Tuesday, November 16, 2021</div>
					<p><b>WASHINGTON, DC</b><span style="font-weight: 400;"> – Last night, America First Legal (AFL) filed a lawsuit against the Biden Administration’s Department of Justice to require it to follow the law and process multiple Freedom of Information Act requests AFL filed in recent months: </span><a href="https://www.aflegal.org/news/afl-demands-answers-investigation-into-the-biden-administrations-disastrous-withdrawal-from-afghanistan"><span style="font-weight: 400;">Afghanistan Vetting</span></a><span style="font-weight: 400;">, </span><a href="https://www.aflegal.org/news/afl-foias-justice-department-over-potential-politicization-of-the-voting-section-of-the-civil-rights-division"><span style="font-weight: 400;">Georgia Election integrity lawsuit</span></a><span style="font-weight: 400;">, and the </span><a href="https://www.aflegal.org/news/america-first-legal-foias-doj-for-siccing-the-fbi-on-americas-parents"><span style="font-weight: 400;">Oct. 4 Memo</span></a><span style="font-weight: 400;"> siccing the FBI on parents who are concerned about Critical Race Theory in schools. </span></p>
<p><span style="font-weight: 400;">In each case, AFL requested expedited processing of its FOIA requests. Each request related to Biden Administration actions that were extensively covered in the media, and some were the subject of substantial inquiries and oversight from Congress. And in each case, the Biden Administration denied AFL’s request for expedited processing. AFL appealed each decision, but the Biden DOJ denied them all. </span></p>
<p><span style="font-weight: 400;">AFL’s lawsuit challenges those denials, and further alleges that Biden political appointees within the DOJ are systemically stonewalling the disclosure of politically embarrassing information. In one example, DOJ denied virtually identical requests that the Departments of State, Homeland Security, and Defense granted to AFL. And in another, a Biden DOJ official claimed that the October 4 Memorandum issued by Attorney General Merrick Garland was </span><i><span style="font-weight: 400;">not a matter of public interest</span></i><span style="font-weight: 400;"> that justified processing documents quickly. </span></p>
<p><b>Statement from America First Legal Vice President and General Counsel Gene Hamilton:  </b></p>
<blockquote><p><span style="font-weight: 400;">“<em>The fact that the Biden Administration’s Department of Justice is engaged in a systematic campaign of undeniably politically-motivated lawsuits and prosecutions should be alarming to all Americans. But the fact that they are also using politically-driven decisionmaking to hide basic, but potentially politically-damaging, information from the American people raises the stakes to a new level. The Department of Justice has never been this politicized</em></span><em><span style="font-weight: 400;">—</span></em><span style="font-weight: 400;"><em>which means that either the Attorney General has broken his promises to the American people, or he does not actually control the actions of his political appointees throughout the Department of Justice</em>,” Gene Hamilton said. </span></p></blockquote>
<p><span style="font-weight: 400;">Read the complaint <a href="https://wordpress.aflegal.org/wp-content/uploads/2021/11/01-main.pdf">here</a>.</span></p>
<p><span style="font-weight: 400;">To schedule an engagement with America First Legal, please email </span><strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d5bcbbb3ba95b4a1bdbaa6a5a7fbb6bab8">[email&#160;protected]</a></strong><span style="font-weight: 400;">.</span></p>


					<div class="space"></div>
					<ul class="tags" style="display: none;">
																			<li><strong>Categories:</strong></li>
																							<li><a href="https://www.aflegal.org/news?category=department-of-justice">department-of-justice</a></li>
																							<li><a href="https://www.aflegal.org/news?category=news">news</a></li>
																														</ul>

				</div>
			</div>
			<div class="col-lg-2 col-md-2 col-sm-12 col-xs-12"></div>
		</div>
	</div>
</article>
		</section>
		<footer id="bottom">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
						<div class="pad">
							<nav>
	<ul>
		<li class="parent hidden nomobile"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile subhidden"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>						</div>
					</div>
					<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
						<div class="pad">
							<!--<p>America First Legal (AFL) is a national, nonprofit organization that works to promote the rule of law in the United States, prevent executive overreach, ensure due process and equal protection for all Americans, and to encourage the diffusion of knowledge and understanding of the law and individual rights guaranteed under the United States Constitution and the laws of the United States.</p>-->
							<p>America First Legal Foundation is an IRS-approved section 501(c)(3) public charity. Your donation to America First Legal Foundation is tax-deductible to the extent allowed by law.</p>
							<ul id="social">
								<li><a href="https://www.facebook.com/americafirstlegal" target="_blank"><i class="ss-standard ss-action"></i>Facebook</a></li>
								<li><a href="https://twitter.com/america1stlegal" target="_blank"><i class="ss-standard ss-action"></i>Twitter</a></li>
								<li><a href="https://rumble.com/c/c-1044264" target="_blank"><i class="ss-standard ss-action"></i>Rumble</a></li>
							</ul>
							<p></p>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<!-- javascript -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.aflegal.org/js/app.js?id=6b9ad7db4ff429f292f5"></script>
		<script async defer data-domain="aflegal.org" src="https://plausible.io/js/plausible.js"></script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-17LL3LHD2X"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'G-17LL3LHD2X');
		</script>

	</body>
</html>