<!DOCTYPE html>
<html>
	<head>

	    <!-- meta -->
	    <meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="author" content="">
		<meta name="description" content="WASHINGTON, DC – Earlier this week, America First Legal (AFL) filed an amicus brief at the Supreme Court of the United States in Kennedy v. Bremerton School District–a case involving a high school football coach who was fired for nothing more than praying silently at midfield after football games in the State of Washington.  The [&hellip;]
">
		<meta name="keywords" content="">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	    <meta property="og:image" content="https://wordpress.aflegal.org/wp-content/uploads/2022/03/former-washington-state-high-school-football-coach-fired-after-refusing-stop-praying-on-field-1200x720.jpg">
		<meta name="twitter:card" content="summary_large_image">
	    <meta property="twitter:image" content="https://wordpress.aflegal.org/wp-content/uploads/2022/03/former-washington-state-high-school-football-coach-fired-after-refusing-stop-praying-on-field-1200x720.jpg">
	    <meta name="twitter:title" content="AFL Files SCOTUS Brief On Behalf Of Coach Who Was Fired For Silently Praying After High-School Football Games">
	    <meta name="twitter:description" content="WASHINGTON, DC – Earlier this week, America First Legal (AFL) filed an amicus brief at the Supreme Court of the United States in Kennedy v. Bremerton School District–a case involving a high school football coach who was fired for nothing more than praying silently at midfield after football games in the State of Washington.  The [&hellip;]
">

	    <!-- title -->
	    <title>America First Legal &mdash; AFL Files SCOTUS Brief On Behalf Of Coach Who Was Fired For Silently Praying After High-School Football Games</title>

	    <!-- icons -->
	    <link rel="shortcut icon" href="https://www.aflegal.org/img/avatar.png">
	    <link rel="apple-touch-icon" href="https://www.aflegal.org/img/avatar.png">

	    <!-- stylesheets -->
	    <link href="https://www.aflegal.org/css/app.css?id=1e23282c8331a89c82d7" rel="stylesheet">
	    <link href="https://www.aflegal.org/css/print.css?id=08e0ab41d7c9e0690e6f" rel="stylesheet" media="print">
	    <link href="https://www.aflegal.org/misc/ss-standard/webfonts/ss-standard.css" rel="stylesheet">

	    <!-- rss -->
	    <link rel="alternate" type="application/rss+xml" href="https://www.aflegal.org/rss">

	    <!-- script -->
	    <script src="https://cdn.jsdelivr.net/npm/@splidejs/splide@latest/dist/js/splide.min.js"></script>
		<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@splidejs/splide@latest/dist/css/splide.min.css">
		<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	    <script>

			function ready(callbackFunction){
			  if(document.readyState != 'loading')
			    callbackFunction(event)
			  else
			    document.addEventListener("DOMContentLoaded", callbackFunction)
			}
			ready(event => {
				document.getElementById("cover").style.visibility = "hidden";
			})
			document.addEventListener( 'DOMContentLoaded', function () {
				new Splide('.splide', {
					'type': 'loop',
					'gap': '20px',
					'padding': {
						'left': 0,
						'right': 0,
						'bottom': '40px',
					},
					'arrows': false,
					'cover': true,
					'autoplay': true,
					'fixedHeight': '200px',
					'perPage': 3,
					'breakpoints': {
						600: {
							'perPage': 1,
						}
					}
				}).mount();
			});

		</script>

	</head>
	<body>

		<div id="cover"></div>
		<header id="top" class="alternate">
			<div id="nav-mobile">
				<input type="checkbox" id="toggle">
				<label for="toggle" onclick></label>
				<div id="menu">
					<nav>
	<ul>
		<li class="parent hidden nomobile subhidden"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile hidden"><a href="https://www.aflegal.org/jobs">Jobs</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/resources">Resources</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>
				</div>
			</div>
			<div class="container">
				<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
						<hgroup class="logo">
	<h1><a href="https://www.aflegal.org"><img src="https://www.aflegal.org/img/logo.png"></a></h1>
</hgroup>					</div>
					<div class="col-lg-9 col-md-9 col-sm-12 col-xs-12">
						<div id="nav-desktop">
							<nav>
	<ul>
		<li class="parent hidden nomobile subhidden"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile hidden"><a href="https://www.aflegal.org/jobs">Jobs</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/resources">Resources</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>						</div>
					</div>
				</div>
			</div>
		</header>
					<div id="nosplash"></div>
				<section id="middle">
			<article>
	<div class="container">
		<div class="row">
			<div class="col-lg-2 col-md-2 col-sm-12 col-xs-12"></div>
			<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
				<div class="pad">

					<div class="share">
						<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
						<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
						<a class="a2a_button_facebook"></a>
						<a class="a2a_button_twitter"></a>
						</div>
						<script async src="https://static.addtoany.com/menu/page.js"></script>
					</div>

											<div class="photo">
							<img src="https://wordpress.aflegal.org/wp-content/uploads/2022/03/former-washington-state-high-school-football-coach-fired-after-refusing-stop-praying-on-field-1200x720.jpg">
						</div>
										<h1>AFL Files SCOTUS Brief On Behalf Of Coach Who Was Fired For Silently Praying After High-School Football Games</h1>
					<div class="author">Friday, March  4, 2022</div>
					<p><b>WASHINGTON, DC</b><span style="font-weight: 400;"> – Earlier this week, America First Legal (AFL) filed an amicus brief at the Supreme Court of the United States in </span><i><span style="font-weight: 400;">Kennedy v. Bremerton</span></i> <i><span style="font-weight: 400;">School District</span></i><span style="font-weight: 400;">–a case involving a high school football coach who was fired for nothing more than praying silently at midfield after football games in the State of Washington. </span></p>
<p><span style="font-weight: 400;">The Ninth Circuit held that the Establishment Clause, set forth in the First Amendment to the United States Constitution, compelled the school district to stop Coach Kennedy from praying on the field after games, holding that the school district’s actions were necessary to prevent an Establishment Clause violation. The Supreme Court’s repeated misinterpretations of the Establishment Clause have been threatening the rights of religious believers in this country for decades. AFL’s brief asks the Court to reconsider and overrule its Establishment Clause jurisprudence that has caused Coach Kennedy, and others, to lose their jobs for exhibiting their First Amendment rights. The points and arguments raised by AFL’s brief include:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">For the past 75 years, the Supreme Court has interpreted the Establishment Clause in a manner that flouts the constitutional language and imposes a separationist ideology that has no grounding in the Constitution’s text or history. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">The Supreme Court should recognize that its Establishment Clause decisions caused school officials to persecute Coach Kennedy—and that these cases are causing religious believers in other school districts to face similar threats from school administrators who are understandably concerned about the possibility of Establishment Clause litigation if they tolerate or allow any type of religious expression by school employees. And the Court should take decisive action to redress this problem.</span></li>
</ul>
<p><span style="font-weight: 400;">America First Legal will continue to fight on behalf of Americans whose constitutional rights are being violated. </span></p>
<p><b>Statement from America First Legal Vice President and General Counsel Gene Hamilton:</b></p>
<blockquote><p><span style="font-weight: 400;">“<em>As stated in our brief, it is our hope that the Supreme Court takes bold action to stop the weaponization of the Establishment Clause, and instead rein in the abuses of its Establishment Clause jurisprudence. The current state of affairs is untenable and unworkable–leading to absurd results, such as  in this case, that violate the Constitutional rights of Americans such as Coach Kennedy to practice their religious belief</em>s,” Gene Hamilton said.</span></p></blockquote>
<p><span style="font-weight: 400;">Read the Amicus Brief <a href="https://www.supremecourt.gov/DocketPDF/21/21-418/215507/20220302162919118_Kennedy%20v%20Bremerton%20AFL%20Amicus%20FILED.pdf">here</a>. </span></p>
<p><span style="font-weight: 400;">To schedule an engagement with America First Legal, please email </span><strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bcd5d2dad3fcddc8d4d3cfccce92dfd3d1">[email&#160;protected]</a></strong><span style="font-weight: 400;">.</span></p>


					<div class="space"></div>
					<ul class="tags" style="display: none;">
																			<li><strong>Categories:</strong></li>
																							<li><a href="https://www.aflegal.org/news?category=press-releases">press-releases</a></li>
																														</ul>

				</div>
			</div>
			<div class="col-lg-2 col-md-2 col-sm-12 col-xs-12"></div>
		</div>
	</div>
</article>
		</section>
		<footer id="bottom">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
						<div class="pad">
							<nav>
	<ul>
		<li class="parent hidden nomobile subhidden"><a href="https://www.aflegal.org">Home</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/about">About</a></li
		><li class="parent nomobile hidden"><a href="https://www.aflegal.org/jobs">Jobs</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/news">News</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/resources">Resources</a></li
		><li class="parent nomobile"><a href="https://www.aflegal.org/oversight">Oversight</a></li
		><li class="parent subhidden"><a href="https://www.aflegal.org/join">Join</a></li
		><li class="parent hidden nomobile"><a href="https://www.aflegal.org/contact">Contact</a></li
		><li class="parent"><a href="https://www.aflegal.org/support" class="border">Donate</a></li
		><li class="parent social nomobile"><a href="https://www.facebook.com/americafirstlegal" target="_blank"><img src="https://www.aflegal.org/img/facebook.svg"></a></li
		><li class="parent social nomobile"><a href="https://twitter.com/america1stlegal" target="_blank"><img src="https://www.aflegal.org/img/twitter.svg"></a></li
		><li class="parent social nomobile"><a href="https://rumble.com/c/c-1044264" target="_blank"><img src="https://www.aflegal.org/img/rumble.svg"></a></li>
	</ul>
	<div class="clear"></div>
</nav>						</div>
					</div>
					<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12">
						<div class="pad">
							<!--<p>America First Legal (AFL) is a national, nonprofit organization that works to promote the rule of law in the United States, prevent executive overreach, ensure due process and equal protection for all Americans, and to encourage the diffusion of knowledge and understanding of the law and individual rights guaranteed under the United States Constitution and the laws of the United States.</p>-->
							<p>America First Legal Foundation is an IRS-approved section 501(c)(3) public charity. Your donation to America First Legal Foundation is tax-deductible to the extent allowed by law.</p>
							<ul id="social">
								<li><a href="https://www.facebook.com/americafirstlegal" target="_blank"><i class="ss-standard ss-action"></i>Facebook</a></li>
								<li><a href="https://twitter.com/america1stlegal" target="_blank"><i class="ss-standard ss-action"></i>Twitter</a></li>
								<li><a href="https://rumble.com/c/c-1044264" target="_blank"><i class="ss-standard ss-action"></i>Rumble</a></li>
							</ul>
							<p></p>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<!-- javascript -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.aflegal.org/js/app.js?id=6b9ad7db4ff429f292f5"></script>
		<script async defer data-domain="aflegal.org" src="https://plausible.io/js/plausible.js"></script>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M593783');</script>
		<!-- End Google Tag Manager -->
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M593783"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
	</body>
</html>